Appraisal Firewall X Login Issue

Incident Report for SharperLending Status

Resolved

Our teams have been successful in restoring all normal service operations within Appraisal Firewall X.
Posted Apr 08, 2026 - 13:12 PDT

Investigating

We have received reports regarding the inability to access Appraisal Firewall X. Our teams are actively investigating and diagnosing this disruption. NOTE: we recommend staying in your current Appraisal Firewall X web session.
Posted Apr 08, 2026 - 12:40 PDT
This incident affected: Appraisal Firewall.